Back to overview
Degraded

Impact on website and statistics

Apr 04 at 11:03pm CEST
Affected services
Website

Resolved
Apr 04 at 11:58pm CEST

Our hosting infrastructure was getting flooded with peering LAN unknown unicast packets, at a rate high enough to saturate our cluster uplinks. These packets where originated from a member having an incident, this traffic was directed to our BUM capture server.

We've implemented a fix to prevent this from taking down our infra structure in the future. Our team would like to remind that there was no impact on the ERA-IX platform.

Created
Apr 04 at 11:03pm CEST

We're experiencing issues on our website and statistics backend. We're investigating the cause.